Certbot has decided to remove Debian 8 support altogether.

Since bulk of our servers are still Debian 8 we cannot renew certifcates on some of the servers. Somehow in some cases it wants to re-install certbot.
There probably is a workaround for this, we tried several with no luck.

This looks a lot like typical Python issues as well, when attempting some other workaround by manually installing Certbot.

We might have to start moving people to Debian 10 based servers en masse rather soon, that's a daunting task. Simple dist-upgrade / full-upgrade is too risky option for production servers.

If you have workaround for this, please let us know.

Otherwise we will begin earlier than scheduled server migrations based on which servers certbot cannot function anymore.



Monday, March 29, 2021





« Back

Powered by WHMCompleteSolution